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Introduction
This manual will cover the basics features of Microsoft Office Word 2016. The Fluent
User Interface or Ribbon will be outlined in detail and the everyday features that one
uses will be highlighted. Topics to be covered include: The File Tab, customising your
work space, basic formatting options, tables, page layout options etc. It is hoped
that by the end of the class that the user will be comfortable working in Word 2016.
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Opening Word 2016
Using Windows 8:
•
If the start screen is
displayed:
•

Start typing “Word”

•

Select Word 2016 from the
search results

•

If the desktop is displayed
•

Click the start button

•

Type “Word”

•

Select Word 2016 from the search results

Using Windows 10
•

Click in the box Search the web and Windows

•

Start to Type Word

•

Click on Word 2016
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The Start Screen
Recent Word Documents

Browse other Word files
•

•

•
•

Templates

The Start Screen is a new feature of Office 2016. Unlike older versions of
Office, opening an Office 2016 application does not take you directly to a
blank document – it instead opens the Start Screen.
The Start Screen displays recently opened documents on the left, and a
selection of templates in the preview pane on the right. Clicking a
template will open a preview pane demonstrating that template and some
information about it.
Word templates include letters, labels, reports, event flyers and much
more.
You can also browse for other presentations on the left.

NB: The Start Screen can be disabled under File -> Options. Doing so
will open a blank document by default on start-up, similar to earlier
versions of Office.
Computer Training Centre – tcentre@ucc.ie – 4903749
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To start creating your Word
document:
•
•

choose a template and
click ‘create’,
or to start without a
template, choose
‘Blank Document’ on
the top left of the
template section.

Create

The Word Window in Detail
This is the standard view of Word, known in Word 2016 as the ‘Print Layout’
view.
File Tab

Tabs

Minimize,
Maximize, Close

Ribbon

View
s
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The File Tab
Located on the top left hand corner of the screen the File Tab can be seen as a
replacement for the file menu. The options normally found in the file menu such as
Open, Close, Save, Save As and Print can all be found here.
The figure here shows the layout of the File Tab. You can clearly see the location
of Open, Save, Save As and Print down the left hand side.

Back to document

Document
Properties

The Info Menu
The Protect, Inspect and Versions menus contain some nice features such as Mark
as Final and Run Compatibility Checker; however, there are additional features
such as Inspect Document, Encrypt Document, Restrict Access and Add Digital
Signature that need to be understood and if used, used with care.

Protect Document
•

•

•

Clicking Protect Document lets you encrypt (which includes setting a
password) your document before sending it to others. We would not
recommend doing this as if the password is forgotten the data cannot be
retrieved.
It also allows you to Restrict Access: To enable you to limit the functionality
of a document while still allowing others to view it, and, if they have the
necessary permissions, work with it. This feature is an add-on that needs
to be bought; it is not available in UCC.
Before you share an electronic copy of a Microsoft Office document with other
people, you can use the Mark as Final command to make the document read-
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only and prevent changes to the document. When a document is marked as
final, typing, editing commands, and proofing marks are disabled or turned off
and the document becomes read-only. Additionally, the Status property of the
document is set to Final.
•

Lastly it allows files to be signed digitally and therefore be verified by a
recipient. Again this feature is a commercial add-on that needs to be
purchased. UCC does not have a license for this.

Note: This is not a security feature, the
mark as final can be removed by the
recipient of the file and the file will be
editable once more. Its use is merely to
convey that you believe this to be a
completed work.

Inspect Document
You can check your document for
obvious issues that might cause
problems in earlier versions of Word
here.

The Ribbon
There are three basic components to the Ribbon.
1. Tabs: There are seven basic ones across the top. Each represents an activity
area and has been carefully selected according to user activities.
2. Groups: Each tab has several groups that show related items together.
3. Commands: A command is a button, a box to enter information, or a menu.
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Home Tab
This is displayed by default and contains all the things you use most often, such as
the commands in the Font group for changing text font: Font, Font Size Bold, Italic
etc.
The Paragraph group contains commands for Bullets and Numbering, Alignment and
shading etc.
The cut copy and paste commands are also available from the Home tab.

Insert Tab
From the Insert tab you can insert a cover page to a document, blank pages or a
page break.
All graphic objects can also be inserted from this tab. When you insert a graphic,
additional tabs known as contextual tabs become available. For example, if you
insert a picture the Picture Tool contextual tab appears. See page 9 for more
information on contextual tabs.

Design Tab
The Design tab is a new feature of Word 2016. In previous versions of Word,
commands and options related to the formatting and style of the overall
document, such as themes, watermarks, styles, paragraph spacing etc. were
spread across several tabs. Now they can all be found together in the Design
Tab.
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Layout Tab
The Layout tab allows you to change the Page Setup i.e. margins, orientation etc.
This tab also gives you the option to change a document ‘theme,’ which changes the
look of Headers Footer and Fonts.

References Tab
There are groups in this tab for creating a Table of Contents, footnotes, an index a
bibliography and other references.

Mailings Tab
The Mailings tab is used to perform a mail merge and also create envelopes and
labels
A step by step Wizard can be launched from the Start Mail Merge Button

Review Tab
The review tab provides the tools for proofing a document i.e. spell checking,
thesaurus etc.
It is here you can also track changes and accept or reject changes on an edited
document.
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View Tab
From the view menu, you can choose to switch on the ruler, gridlines, and split
windows.
You can also switch between ‘print layout’, ‘read mode’, ‘outline mode’ and
others.

Contextual Tabs
In Word 2016, certain tabs appear only when you need them. For example, let's say
you have inserted a picture. But now you want to do more with it. Maybe you want
to change how text wraps around it or you want to crop it. Where are those
commands found?
•
•

•

Select the picture.
The Picture Tools tab appears. Click that tab.
Additional groups and commands appear for working with pictures; like the
Picture Styles group.

When you click away from the picture, the Picture Tools tab disappears, and you are
returned to the Home Tab.
Note: Contextual tabs are easily identified by their distinctive colours. They usually
have either one or two tabs, as shown below. They also appear for other activity
areas, such as:
•
•
•
•

Tables
Shapes/Drawings
Smart-art
Charts
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QUICK ACCESS TOOLBAR
The Quick Access Toolbar is located on the upper left
hand corner next to the Microsoft File Tab. It is a
customizable toolbar that contains a set of commands that are independent of the
tab that is currently displayed. This means that the buttons remain the same no
matter what tab is currently open. By default, it contains the commands save, undo,
and re-do, but you can customize it to display any commands you wish.

Adding a command to the Quick
Access Toolbar
There may be a command that you use on a
regular base that you would like to have access
to without having to go through the ribbon
interface. To add such a command to the quick
access toolbar do the following:
•
•
•
•

Locate the command in its tab
Right Click on the command button
From the menu that displays select “Add to quick access toolbar”
The button will now be added to the toolbar.

Removing a button from the quick access
toolbar
• Right click on the button in the quick
access toolbar
• Select “Remove from quick access
toolbar” from the menu that displays

Undoing and Redoing Changes
Sometimes you’ll make a change to your text and then regret it. Fortunately, Word
remembers every change you make to a document during a given session and lets
you undo any number of them-even if you made them hours ago – as long as you
do not exit the program. You can undo typing as well as formatting changes. Word
also has a Redo command that redoes changes after you’ve undone them.

Using Undo and Redo
Undo: Immediately after you type text in the document the undo
button is activated on the Quick Access toolbar. Clicking the undo
button will undo your last action.

Undo Re-do

Re-do your last change (essentially “undoing the Undo”), choose Redo from the Quick Access toolbar.
Computer Training Centre – tcentre@ucc.ie – 4903749
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DIALOG BOX LAUNCHER
At first glance, you may not see a certain command from a previous version
of Word. Some groups have a small diagonal arrow in the lower-right corner.
The arrow is called a Dialog Box Launcher.
If you click it, you'll see more options related
to that group. Those options will often
appear in the form of a dialog box that you
may recognize from a previous version of
Word. Or they may appear in a familiarlooking task pane.

Dialogue Box
Launcher

Views
Click the View tab on the Ribbon.

Print Layout is the default view and shows the
document as it will appear on the printed page.

Web Layout views the document as it would appear as a web page.
Outline view simplifies the text formatting to help you focus on the structure of
the document.

Draft view is designed for speed of entry and editing, it was called Normal View
in earlier versions of Word. The documents are displayed as an outline, with the
paragraph formatting defining the levels of outline.

Read Mode
Read Mode is a new feature of Word 2016. It maximizes the document in an uneditable view. It is useful to be aware of this feature and how to switch to a
standard view, as if a document is closed in Read Mode, it will remain in Read
Mode the next time it is opened.
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Menus

Page number or
‘screens’

Views. The middle button will return you to
standard Print Layout View.

Read Mode has three menus:
•

File Tab: This is the standard File tab which you usually have access
to from the ribbon.

•

Tools: This menu contains a “Find” button which can be used to search
the document for a word or phrase.

•

View: This tab allows you to change several layout aspects of Read
Mode, as well as return to the standard Print Layout view.
o

Edit Document: This will return you to the standard Print
Layout View.
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o

Navigation Pane: This will open up the same navigation pane
found in Print Layout on the left-hand side. It is useful for
navigating through large documents.

o

Comments Pane: The comments pane will display any
comments made on the page of the document currently being
viewed.

o

Page Colour: You can choose between white, inverse and
sepia.

o

Layout: This allows you to switch from the standard “column”
view to “Paper”, view, which is quite similar to the “Print Layout”
view, but it does not have the Ribbon

Typing Your First Note
Type the following note without pressing Return at the end of each line. Word has
a facility called word-wrap, which automatically brings the last word of the line
onto the next line if the text won’t fit on just one line.
Acme is pleased to introduce the JetMaker automotive performance
booster. The JetMaker dramatically increases acceleration and top speed
in virtually any vehicle and requires no professional expertise to install.

Inserting Text
The blinking insertion point in your documents shows you where text will appear
when you enter it. You can move the insertion point by pointing and clicking to
insert text wherever you like.
Example: Click in the space to the left of the word “pleased” in the first line of
the first paragraph, and type very and add a space. The word is inserted and the
remaining text is pushed to the right to accommodate it.
Note: Never press the Enter key to end lines within a paragraph. This causes uneven
line breaks and other problems when you format the text.
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Saving a Word Document
•
•

Click on the File Tab
In the menu that is displayed select the
‘Save As’ button
The Save As menu will display three
options. To save the presentation to your
computer, make sure the computer tab is
highlighted.
The menu on the right will display recently
accessed folders, and also a ‘browse’
button.
Click ‘browse.’ This will open the familiar Save As window.

•

•

•

•
•
•

Name the file
Select the file location.
Click Save

Be sure before you click on the Save button that you have chosen the
correct location.
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Where to Save your Files
When saving work related UCC files use one of the following options:
•

NAS – this in the UCC network. Files stored on nas are backed up daily.
Select this PC and navigate to nas. Folders can be setup to allow multiply
users access to files. Check with your system administrator where on nas
you have access to.

•

One Drive - University College Cork – this is One Drive for Business
which is web based storage. Saving here means you will have access to
the file anywhere on any device once you are connected to the internet.
This is generally used for a user’s individual files and for short-term
sharing and collaboration.

•

Sites – University College Cork – SharePoint which is a web-based
document management system. Saving here means you will have access
to the file anywhere on any device once you are connected to the internet.
This is generally used for project based files where a group of users need
to share and collaborate on files. The SharePoint site would need to be
set up in advance, check with your system administrator.

Note: Work related files should NOT be stored long-term on your PC (in the
Documents folder, for example). If files are stored here the onus is on
the user to back-up regularly.
One Drive Personal is NOT recommended for work files.
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Saving Changes to a document
To save a document with any new changes since it was
first saved
Choose Save from the Quick Access toolbar
Or
Click on the Save option in the File Tab.

Closing the document
1. Click the x in the top right hand corner of the
screen
2. If there have been any changes made since the document was last saved it
will prompt you to save these changes before closing
3. Click yes on the dialog box that appears to save all changes

Creating a new document
1. From the File tab choose New
2. Under Templates select Blank
and recent.
3. Click Blank document and then
create

Opening a Document in
Word
1. From the File tab choose Open
2. Click the folder you wish to
open
3. Double click on the name of the
document you want to open.
4. The file should now be open in Word – if not click on the open button
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Pick Up Where You Left Off
A useful new function of Word 2016 is the “Pick Up Where You Left Off” function.
When you are working on a Word document which is several pages long, Word
will remember which page you were working on when
you saved and closed. So, when you re-open that
document, Word will offer to return you to that exact
point. This can be very useful in particularly long
documents.
When you re-open a document, a box will pop out on
the right of your screen. It tells you the name of the section you were last
editing, and how long ago you last edited it.

Text Formatting
Word has a number of character styles such as bold, underline, italics etc. The
simplest way of formatting text is to simply highlight the text to be formatted and
then select the type of formatting you require from the Home tab or the mini toolbar.

The Mini Toolbar
The Mini Toolbar is a convenient pop-up toolbar which
contains a selection of frequently used commands,
and which appears when text is selected for
formatting.
Let's say you want to quickly format some text, but
you're working on the Page Layout tab. You could click the Home tab to see the
formatting options, but using the mini toolbar is faster.
1. Select your text by dragging with your mouse, and then point at the
selection.
2. The Mini toolbar will appear and you can click a formatting option there.
3. If you move the mouse away from the Mini Toolbar, it will fade until it
disappears entirely.
Bold, Italic Underlined
1. Select the text to be formatted
2. On the Ribbon, select the Home tab. In the Font group click on the
required option
3. B for Bold
4. I for Italics
5. U for Underline – There is also a drop down arrow for more underline
options
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Strikethrough, Subscript Superscript
1. Select the text to be formatted
2. On the Ribbon, select the Home tab. In the Font group click on the
required option
3. To create a single line strikethrough on text click
4. To create a subscript format e.g. H2O click
5. To create a superscript format e.g. 21st click

Change Case
1. To change the case of existing text from lower case
to UPPERCASE etc. complete the following steps.
2. Select the text you want to change
3. From the Ribbon select the Home tab. In the Font
group click the arrow next to the change case
command.
4. From here you can see all the options available
5. Choose UPPERCASE

Change Font Colour
1. Select the text to be coloured
2. Select the Home tab. In the Font group click the arrow
next to the font colour command
3. Click any colour and this will be applied to the selected
text
Note: To choose from an even larger selection of colours, click the
More Colours command at the bottom of the Font Colour Palette.

Change Font Type
The default font in Word is 11- point Calibri, but Microsoft Word
comes with more than 150 fonts.
1. Select the text that is to be changed. To select an entire
document press Ctrl & A or from the Home tab in the
Editing group click the arrow next to select and choose
select all.
2. Click the down arrow in the Font box on the Home tab
3. Scroll down the list and choose a different font type
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Clear Formatting
To remove all formatting from the selected text
1. Select the text
2. Click on the Clear formatting command

Note: The Dialog box launcher at the bottom right of the Font group will launch
further options for formatting

Text Alignment
The default text alignment in a document is left. This means the text starts on the
left and moves right as entered.
To change alignment of words sentences or
paragraphs;
1. Select the text
2. From the Home tab in the Paragraph group, click on the appropriate
alignment button
Justifying text aligns it evenly at both the left and right sides.

Change Line Spacing
1. Highlight the paragraph you need to edit
2. From the Home tab in the Paragraph group click
on the Line Spacing command
3. You are now given a list of line spacing options
from1.0 to 3.0
4. Choose the desired spacing
To view other line spacing and paragraph spacing options
click on Line Spacing Options
Change Paragraph spacing
1. Click inside the paragraph you want to change spacing before or after
2. From the Line Spacing command click on Add Space Before Paragraph
or Add Space After Paragraph
Alternatively:
On the Ribbon, select the Page Layout tab, in the
Paragraph group, under Spacing click the up arrow on the
Before or After to increase spacing.
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Bullets and Numbered Lists
Word can easily create bulleted or numbered lists. Bulleted and numbered lists make
your document more readable by setting off key points or numbered steps.

Creating a Numbered List as You Type
1.
2.
3.
4.
5.

Move the insertion point to the beginning of the first line in the list
Type * or Shift+8
Press the Spacebar and then type the text of the first list item
Press Return
Enter the text for the next list item and so on

1.
2.
3.
4.

Type a number followed by a full stop such as 1. to begin a numbered list
Press the Spacebar and then type the text of the first list item
Press Return
Enter the text for the next list item and so on

Or

To Add Bullets or Numbers Using the Ribbon
1. Select the text you want to add bullets or
numbers to
2. Click the arrow next to the bullets or numbers
command to choose a different format of bullets
or numbering

Bullets

Numbers

To Sort a List
Select the text you want to sort
1. Click on the Sort command from the
Paragraph group
2. Under Sort by, select a field number or name
3. From the dialog box that appears click the
drop down arrow next to Type to select the
appropriate type of data which is to be sorted;
i.e. text, number or date
4. Click on either Ascending or Descending to
sort the list A-Z or Z-A
5. Click Ok to start sorting
NOTE: If the list has a heading that you do not want sorted, select the Header Row
option under My List Has.
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Cutting, Copying and Pasting Text
You can move or copy any element in a document, whether it is text, graphics, or
an item inserted from another application.
Moving means to remove (cut) the selected text or graphic from one location and
insert it in another location.
Copying means to make a copy of the selected text or graphic and insert it in
another location, leaving the original version unchanged.

Moving and Copying Blocks of Text Using the Ribbon
1. Select the text
2. On the Ribbon, select the Home tab, in the
Clipboard group click Cut or Copy
3. Click into the new location for the text you have
cut or copied
4. On the Home tab from the Clipboard group click
Paste.
5. The original text has now been moved or copied to the new location.

Moving Blocks of Text Using Drag and Drop
1. Select the text you want to move
2. Click and hold down the left hand mouse inside the selected text
3. With the left hand mouse still held down, drag the mouse to the desired
location and let go of the mouse button
4. The text has now been moved to the new location

Copying Blocks of Text Using Drag and Drop
1. Select the text you want to copy
2. Hold down the Ctrl key and hold down the left hand mouse inside the
selected text
3. With the Ctrl key and the left hand mouse still held down, drag the mouse
to the desired location
4. Let go of the mouse button and then the Ctrl key
5. The text has now been copied to the new location

Copying and Moving Text between Applications
Open all documents you wish to copy or move text between. You can switch between
documents by opening the Window menu and selecting the filename of the document
you need.
1. Select the text you want to move or copy
2. Do one of the following:
3. To move the selection, click the Cut button on the Home tab
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4. To copy the selection, click the Copy button on the Home tab
5. Position the insertion point in the new location.
6. Since your new location is in another document, open the Window menu
and select the required document.
7. On the standard toolbar, click the Paste button

Finding and Replacing Text
You can use the Find command on the Edit menu to
search for text, formats such as bold and indent, special
characters, and other elements such as footnotes,
graphics, and fields. To search for and replace these
items, you can use the replace command.
Finding Text in a Document
1. From the Home tab, select Find.
2. A Navigation pane will open on the left hand
side of the screen
3. In the Search Document Field, type the text you
want to find, e.g. patients
4. Each instance of the word will be highted on

the document and listed in the Navigation pane.
5. Click X to exit
Navigating with the Go to Command
When you want to jump to a particular place in your document, the Go To command
can often take you there much more quickly than scrolling.
1. From the Home tab click the arrow beside “Find”, and
from the menu that displays choose “Go To”
2. This will display the Find and Replace dialog box with the
Go To tab selected
3. Select the type of item you want to go to
4. If you know the exact number of the page, comment, or
other item you want to see, enter the item number
5. Click Next or Previous to navigate forward or backward
6. Click the Close button to put away the dialog box
Replacing Text in a Document
1. From the Home tab, choose Replace
2. Type the text you want to find in the Find What box:
3. Type the replacement text in the Replace With box:
4. Click the Replace button, checking that each entry is to be changed
beforehand. If not click the Find Next button to move to the next entry
5. Click OK
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6. Click Close.
SUMMARY TABLE
TO

CLICK

Replace the text and find the next
occurrence.

The Replace button.

Change all occurrences without
confirmation.

The Replace All button.

Leave the text unchanged and
search for the next occurrence.

The Find Next button.

Page Layout
Changing the Page Orientation
The default orientation for Word documents is Portrait. To
change the page orientation to Landscape;
1. Click on the Page Layout Tab
2. From the Page Setup group choose Orientation
3. Choose the Landscape option

Vertical Alignment
1. Click the Page Layout tab
2. From the Page Setup group click on the
dialog box launcher
3. Choose the Layout tab
4. Open the Vertical Alignment drop down list box, by clicking on the down
arrow
5. Select Centre
6. Click OK.
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Changing the Margins
There are a number of pre-set options within margins.
For example, Narrow changes the top and bottom as
well the left and right margins to 1.27cm.
To change the margins to a specific measurement;
1. Click the Page Layout tab
2. Choose one of the default options or click on the
Custom Margins option
3. In the dialog box which pops out, click the up and
down arrows beside your chosen margins to
adjust them.

PAGE NUMBERING
There are a variety of page numbering options available in
Word 2016. You can format your page numbers so that they
appear at the bottom of your page, top of your page, or in
the margins.
1. From the Insert tab, choose Page Numbers.
2. Choose the desired location from the Position drop
down list, i.e. Bottom of Page
3. Choose the desired position from the Alignment drop
down list, i.e. Center
4. Click the OK button

Review Tab
Word Count
When you’re writing to fill a specific amount of space or you’re
simply curious about the size of your document, you can use
the Word Count command.
To view the number of words in your document:
From the Review Tab, select Word Count.
Note: Click the Include Footnotes and Endnotes check box to include the
text from footnotes or endnotes in the count as well.
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Looking up words in the Thesaurus
Use the thesaurus to improve the precision and variety of
your writing. You can quickly find synonyms (words with
the same meaning) for a selected word or phrase. For
some words, you may also find antonyms (words with
opposite meanings) and related words.

To Look Up Words in the Thesaurus
1. Select the word in the document for which you want
to find a synonym, antonym or related word
2. From the Review tab, choose Thesaurus. The Thesaurus pane will open on
the right hand side of screen
3. Hover the cursor over an equivalent word from the list in the Research
window, for example surplus. The word will now have a drop down menu to
its right. Click on the arrow, if you wish to use this word instead and choose
Insert from the drop down list

Editing and Proofing Tools
Spell Check
Word checks your document for spelling errors by using its main dictionary, which
contains most common words. If Word finds a word that isn’t in its main dictionary,
it displays the word in the Spelling dialog box and gives you choices for correcting
the possible misspelling.
When you check spelling, Word checks your entire document, starting at the
insertion point. However, if you highlight text, Word checks only the text you’ve
selected and it will then ask if you want to continue checking the remainder of the
document.

To Check Spelling
1. On the Review tab, click the Spelling & Grammar button
2. For each word that is displayed in the “Not In Directory” box,
select the appropriate options from the Suggestions box
underneath
If the correct option is not listed click into the Not In Directory box and correct
the spelling yourself, clicking Change when ready.
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Microsoft Help
In Office 2016 the office help facility is replaced with Tell me what you want to
do… located just after the Tabs

•
•
•

Click into the box
Start to type what you need help with
A number of suggestions with appear one
of which will be to Get Help on the word
you have typed.

Indents
To set off a paragraph from other text, you can indent the paragraph in one of the
following ways:

To Indent Paragraphs
1. Select the paragraphs you want to indent
2. On the Home tab, in the Paragraph group do one of the following
Increase
Indent
To the next tab stop:
button
To the previous tab stop:

Decrease Indent
button

You can set precise measurements for
paragraph indents by using the dialog
box in the Paragraph group on the
Home tab.

1. From the Home tab, select the launch dialog box in the Paragraph group
2. This brings you into the Paragraph dialog box. Here you have the choice
of changing the Indents & Spacing from the Left and Right margins
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Indenting an Entire Paragraph from the Left
1. Under Indentations, change the Left Indentation to the required
measurement e.g. 1.6 cm
2. Type the text
Indenting a Paragraph from Both Sides
1. Change the Left and Right Indentations to the required measurement
2. Type the text
Indenting the First Line of a Paragraph
1. Click the arrow to the right of the Special box, choose First Line, and
increase by the required measurement
2. Click OK
Hanging Indent (Second line of text is indented)
1. Click the arrow to the right of the Special box, choose Hanging Indent,
and increase by the required measurement
2. Click OK

Tables
With tables, you can arrange columns of numbers and text in a document without
using tabs. Tables also provide a convenient way to present text in side-by-side
paragraphs, as in a resume, or to arrange text beside graphics.
Monthly Sales Analysis of Guinness
Country
Ireland
UK
Canada
France

Price per keg
£100
£92
£120
£105
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Creating a Table
Create the above table as follows:
Position the cursor where you want to add a table.
1. From the Insert tab, select Table and Insert table
Or
1. From the Insert Tab select Table and highlight the appropriate
no. of columns and rows
2. Either of these methods will insert a table
3. Enter 3 columns and 6 rows
4. Click OK and Word creates the table
When you insert a table in Word you will notice a Contextual Tab on the
Ribbon called Table Tools and two additional tabs named Design and
Layout. From these tabs you can change the design and layout features of
the table. N.B. You must have clicked into the table to have these tabs be
visible.

Merging Cells
Highlight the row to be merged.
1. Click the Layout Tab under Table Tools
2. Select Merge Cells from the Merge group
3. Click outside the table to view merged cells

Splitting Merged Cells
1. Highlight the row to be split into cells
2. Click the Layout Tab under Table Tools
3. Select Split Cells
4. Choose the number of rows and columns into which you
want the cell or cells divided
5. Click OK
Type the Sales Analysis (on page 27) information in the appropriate cells. Use the
arrow keys to move from cell to cell or the tab key to go from column to column.
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Centring Text in Cells

•

Highlight rows 1 and 2, click the Layout tab and click the Center icon in
the Alignment Group

Displaying Borders and Grids

1. Click into the table
2. From the Design tab there is a group Draw Borders which
allows you to change the borders of the table.
3. Highlight row 1 by clicking on the left side of the row.
4. Click on the Design tab
5. Select 4½ point in the Line thickness box
6. Click the bottom border button

To Shade Cells
1. Highlight cells to be shaded
2. Click the drop down arrow next to the Shading button on the
Design Tab. Click on the depth of shading required e.g. White
Darker 25%
3. Click anywhere on the blank screen to remove highlighting.
The selected cells are now shaded
Apply a Design to the Table
1. Click anywhere into the table
2. From the Design tab in the Styles group you can select any of the styles
available and this will be applied to the entire table
3. The styles will format the table with different borders font and shading
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Maths Tables
Month

Cost

Sales

Jan

2501

1230

Feb

1234

1542

Mar

1564

1266

Apr

1234

1453

May

1324

1472

Jun

1234

1262

Jul

1123

1232

Aug

1123

1543

Sept

1251

1243

Oct

1236

1546

Nov

1254

1575

Dec

1234

1345

Total

Create the above table. Do not fill in the Total Row
Summing a Column Using a Formula
1. Place the cursor where you want the total figure to be
2. From the Layout Tab, select Formula
3. In the Formula box, =SUM(ABOVE) should appear, if not, type it in
4. Select OK
5. The column is now totalled
6. Repeat for the Sales column
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Document Templates
You can avoid the routine of creating new documents if you base them on
templates designed for the types of documents you create most often.

Creating a Letter Template
Inserting a Header
1. Select Print Layout from the View tab
2. From the Insert Tab select Header. There are a number of
formats of Header you can choose, from different graphics
to fonts etc.
3. Choose the first option in the list i.e. Blank Header
4. There is a text box in place for the text to be left aligned
5. Press the Tab key once to centre text and type the
following:
Computer Training Centre

University College Cork

Cork

When you have inserted a header you will see an extra tab on the Ribbon called
Design, from within this Design tab you can edit the Header and insert Footer. The
Design tab will only appear if you have clicked in the Header or Footer area.

Inserting a Border or Horizontal Line
1. Position the cursor in the last line of the header.
2. Click the Home tab and choose bottom border from the
Paragraph group.

Footer
Footnotes appear at the bottom of a page or at the end of a portion of text. With
Word you can set options to control where the footnote appears and how they are
identified in your document.

Inserting a Footer
1. Switch to the Footer by clicking on the Go to Footer button on the
Design tab.
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2. Press Tab to move into the centre of the Footer and type the following:
Opening Hours: Mon – Fri 9 - 5
Inserting a Border or Horizontal Line
1. Position the cursor in the first line of the footer.
2. Select the Home tab and choose Top Border from the
Paragraph group
3. When finished click the Close button on the Headers and
Footers toolbar.

Centring the Page from Top to Bottom
1. From the Page Layout tab click on the dialog
box launcher in the Page Setup group
2. Click the Layout tab
3. Under Vertical Alignment select Centre
Preview your document by selecting Print Preview
from the File menu.
Saving the Template
1. From the File Tab select Save As
2. Under Save as, choose a save location and in
the window that opens choose the file type:
Word Template. It will automatically relocate
your save location to the Custom Word
Template folder
3. Click Save
4. Close the file by selecting Close from the File menu
When you need to use your Template…
1. From the File Tab select New
2. Click on My templates
3. Double click on letter to open

Further information and training can be found on the MS Office website.
© http://office.microsoft.com/en-us/support/training-FX101782702.aspx
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Notes
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